Home_greyopenFATE - openSUSE feature tracking > #312276
Dashboard | Search | Sign up | Login

Please login or register to be able to edit or vote this feature.

Add a 'Skip all' option to YaST's install error dialog....

Feature state

openSUSE Distribution
Unconfirmed

Description

As someone whom regularly uses the KDE OBS' for latest builds, I normally run into the issue that packages are updated faster than when I apply the changes. This causes YaST to constantly pop-up that a given package could not be applied, and then a second pop-up for the action to take.
First, can we please cut this down to ONE pop-up, not two? Second, for the actions, can we please have an option to 'skip all missing packages' or the like? Obviously, this would have to warn the user that their system may be left in an inconsistent state, but I'd rather that than chasing pop-ups.

Thanks.

Discussion


No comments yet

Last change: 3 years ago
Voting
Score: 7
  • Negative: 0
  • Neutral: 0
  • Positive: 7
Feature Export
Application-xmlXML   Text-x-logPlaintext   PrinterPrint