Home_greyopenFATE - openSUSE feature tracking > #306960
Dashboard | Search | Sign up | Login

Please login or register to be able to edit or vote this feature.

support update of systems with encrypted physical volumes

Feature state

openSUSE-11.3
Rejected Information
openSUSE-11.4
Done

Description

Since openSUSE 11.2 and SLE11 SP1 can install systems with encrypted physical volumes (see Fate #305633)
followup products must be able to update such systems.

References

packages: yast2-storage

Testcase

https://bugzilla.novell.com/tr_show_case.cgi?case_id=1097235

Discussion


icons/user_comment.png J. S. wrote: (7 years ago)

Arvin, you hopefully have the full picture, what's missing here?

icons/user_comment.png A. S. wrote: (7 years ago)

Thomas has implemented this for openSUSE 11.4. For SLES11 SP2 it needs to be backported.

icons/user_comment.png W. D. wrote: (4 years ago)

From "Feature state", it's already done for SLE-11-SP2. It's also marked as done for SLE-12. Are there any differences for these two implementation?(new functions, etc.)
We already have a test case for it. So we should decide whether to test it again for the second time.

icons/user_comment.png D. M. wrote: (7 years ago)

Thomas, set it to implementation when you start the backport.

Last change: 4 years ago
Voting
Score: 6
  • Negative: 1
  • Neutral: 1
  • Positive: 7
Tags
Feature Export
Application-xmlXML   Text-x-logPlaintext   PrinterPrint