Home_greyopenFATE - openSUSE feature tracking > #305534
Dashboard | Search | Sign up | Login

Please login or register to be able to edit or vote this feature.

f-spot should use sqlite3 instead of sqlite2

Feature state

openSUSE-11.2
Done

Description

Currently sqlite2 ist installed per default (at least if user runs gnome).
It would be much better to require sqlite3 and to phase out sqlite2 to those applications that really need the old-version-compatibility.

f-spot was ported to sqlite3 in version 0.4.2, and supports the latest sqlite-3.6 since version 0.5.0.2.
f-spot-0.5.0.3 is shipping with e.g. SLED 11 BETA6

Discussion


icons/user_comment.png V. U. wrote: (7 years ago)

This was done on September 30 2009.

Last change: 7 years ago
Voting
Score: 8
  • Negative: 0
  • Neutral: 2
  • Positive: 8
Feature Export
Application-xmlXML   Text-x-logPlaintext   PrinterPrint