Home_greyopenFATE - openSUSE feature tracking > #305351
Dashboard | Search | Sign up | Login

Please login or register to be able to edit or vote this feature.

pam_mount update to latest stable version

Feature state

openSUSE-11.2
Rejected Information
openSUSE-11.3
Done

Description

The author of pam_mount declared the current version 0.X as unsupported. We should update 11.2 to the newest version.

We can also think about an update for SLE11 SP1 if possible. The problem here are massive changes in the configuration file again.
A clean and safe convert of the configuration might not be possible.

Relations

Discussion


icons/user_comment.png J. E. wrote: (5 years ago)

Anything but the latest two top releases are basically unsupported.

The config file has been stripped of most built-in defaults that nobody ever changes anyway. For a conversion, just strip everything but <mntoptions>, <volume> and <luserconf>.

icons/user_comment.png T. K. wrote: (4 years ago)

Seems like Factory has a current version, don't know what else should be done.

icons/user_comment.png J. E. wrote: (4 years ago)

Silently marking this entry as done.

Last change: 4 years ago
Voting
Score: 4
  • Negative: 0
  • Neutral: 0
  • Positive: 4
Feature Export
Application-xmlXML   Text-x-logPlaintext   PrinterPrint